Minimalną wspieraną wersją jest API 16 (Android 4.1). Zmieniona została docelowa wersja na API 23 (Android 6.0), co umożliwi skorzystanie z nowych funkcji.

W celu zachowania wsparcia dla starszych urządzeń zaimplementowane zostały biblioteki android support.