W związku zakończeniem wsparcia Google dla starszych wersji systemu Android zmieniamy minimalną obsługiwaną wersję na API 15 (Android 4.0.1 - Ice Cream Sandwich). Starsze wersje zostaną pozbawione możliwości korzystania ze sklepu Google Play, tak więc ich wspieranie jest bezcelowe. Natomiast wykorzystanie nowszych wersji API daje więcej możliwości rozwinięcia aplikacji.