Panel główny zawiera zestaw narzędzi przeznaczonych do tworzenia/edycji właściwości kwestionariuszy.

Menu Plik pozwala na:

  • tworzenie nowego projektu (NOWY PROJEKT )
  • otwarcie nowej instancji edytora dzięki czemu możliwa jest edycja dwóch kwestionariuszy jednocześnie (NOWE OKNO)
  • wczytanie utworzonego już projektu z pliku (OTWÓRZ PROJEKT )
  • otwarcie ostatnio edytowanego pliku (OSTATNIO OTWARTE)
  • zapisanie wprowadzonych zmian do pliku (ZAPISZ CTRL+S )
  • zapisanie wprowadzonych zmian jako inny plik (ZAPISZ JAKO..)
  • zapisanie otwartego kwestionariusza jako szablonu (ZAPISZ JAKO SZABLON)
  • zamknięcie otwartego kwestionariusza (ZAMKNIJ)
  • edycja właściwości projektu (WŁAŚCIWOŚCI PROJEKTU)
  • wydrukowanie struktury projektu (DRUKUJ)
  • zaktualizowanie wersji programu z wybranym serwerem (AKTUALIZUJ WERSJĘ)
  • zmiana języka aplikacji (JĘZYK)
  • wyloguj umożliwia wylogowanie się z serwera (WYLOGUJ)
  • zamknięcie programu (ZAMKNIJ)

Menu Edycja, zawiera możliwe funkcje edycyjne, pozwalające na:

  • cofnięcie zmian edycyjnych na ekranie (UNDO CTRL+Z )
  • ponowne wprowadzenie cofniętych zmian edycyjnych na ekranie (REDO CTRL+Y )
  • usunięcie aktualnego ekranu lub zaznaczonej kontrolki (DEL )
  • dodanie nowego ekranu (INSERT)
  • zaznaczenie wszystkich elementów (ZAZNACZ WSZYSTKO - CTRL+A) np. całego tekstu w labelce, wszystkich kontrolek na ekranie, wszystkich ekranów
  • wytnij zawartość do schowka (WYTNIJ CTRL+X ), kopiuj zawartość do schowka (KOPIUJ CTRL+C ) oraz wklej zawartość przechowywaną w schowku (WKLEJ CTRL+V ) i wklej tekst sformatowany (CTRL+SHIFT+V)
  • umożliwia wyszukanie (ZNAJDŹ - CTRL+F) dowolnego tekstu oraz opcjonalnie zastąpienie dowolnego tekstu innym
  • przechodzenie pomiędzy wyszukanymi elementami( ZNAJDŹ NASTĘPNY - F3) oraz znajdź wcześniejszy (ZNAJDŹ POPRZEDNI - CTRL+F3)

Menu Narzędzia, zawiera elementy umożliwiające:

  • importowanie kwestionariusza z serwera (POBIERZ PLIK Z SERWERA ) oraz eksportowanie kwestionariusza na serwer (WYŚLIJ PROJEKT NA SERWER )
  • uruchomienie modułu zarządzania stylami umożliwiającego edycję domyślnych parametrów obiektów znajdujących się na tworzonym ekranie (EDYCJA STYLI)
  • zmiana właściwości komponentu umożliwiająca masową zmianę wyglądu ustawień wybranych elementów w projekcie
  • uruchomienie okna całego skryptu (EDYCJA CALEGO SKRYPTU - ALT+I), umożliwiające przejrzenie i zweryfikowanie jego poprawności
  • możliwość edycji całego kwestionariusza w postaci jednego pliku - tzw. tryb batch (BATCH EDIT)
  • otwarcie okna skryptu (EDYCJA SKRYPTU - ALT+S) dla aktywnego pytania
  • uruchomienie modułu generowania skryptu: MaxDiff, CBC, BTPO na podstawie planu lub Importu PAPI
  • eksport kwestionariusza na urządzenia mobilne Android lub Java Mobile
  • uruchomienie modułu wspomagającego testowanie poprawności działania kwestionariuszy (DEBBUGER)
  • edycja i tworzenie kwot
  • ustawienie strony końcowej wyświetlanej respondentowi na zakończenie badania w przypadku kwestionariusza CAWI

Menu Nawigacja, zawiera elementy umożliwiające użytkownikowi:

  • poruszanie się, wstecz (POPRZEDNI CTRL+UP ) oraz następny (NASTĘPNY CTRL+DOWN ), pomiędzy utworzonymi ekranami w kwestionariuszu
  • usunięcie wskazanych odpowiedzi z pamięci programu (CZYŚĆ WYNIKI - F5)
  • przeglądanie przygotowanego kwestionariusza w oknie przeglądarki IE (PODGLĄD - F9)
  • uruchomienie kwestionariusza dla wprowadzonych danych adresowych respondenta

Menu Okna, zawiera elementy umożliwiające użytkownikowi:

  • wyświetlenie otwartych okien w poziomie lub pionie (ROZMIEŚĆ OKNA W POZIOMIE - ALT+H/PIONIE ALT+V)
  • zamknięcie wszystkich otwartych okien (ZAMKNIJ WSZYSTKIE)
  • przeskakiwanie pomiędzy wybranymi oknami (lista otwartych okien)

Menu Pomoc zawiera wszystkie informacje o programie. Instrukcję obsługi aplikacji oraz języka skryptowego.